漏洞名称: WordPress Invite Anyone 安全漏洞
CNNVD编号: CNNVD-201703-873
发布时间: 2017-03-20
更新时间: 2017-03-20
危害等级: 中危  中危
漏洞类型: 输入验证
威胁类型: 远程
CVE编号: CVE-2017-6955

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Invite Anyone是其中的一个邀请组件。

WordPress Invite Anyone插件1.3.15版本之前的版本中的by-email/by-email.php文件存在安全漏洞。攻击者可利用该漏洞更改邀请邮件的主题和内容。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://wordpress.org/plugins/invite-anyone/changelog/

   
 

暂无数据

暂无数据