漏洞名称: Pluck CMS TinyMCE 跨站脚本漏洞
CNNVD编号: CNNVD-201703-858
发布时间: 2017-03-20
更新时间: 2017-03-20
危害等级: 中危  中危
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号: CVE-2014-8707

Pluck CMS是一套使用php编写的内容管理系统(CMS)。TinyMCE是其中的一个基于浏览器的可视化HTML编辑器。

Pluck CMS 4.7.2版本中的TinyMCE存在跨站脚本漏洞。远程攻击者可通过‘edit HTML source’选项利用该漏洞注入任意的Web脚本或HTML。

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
        https://www.pluck-cms.org

来源:rossmarks.uk
链接:http://rossmarks.uk/whitepapers/pluck_cms_4.7.txt


来源:rossmarks.uk
链接:http://rossmarks.uk/portfolio.php

   
 

暂无数据

暂无数据