漏洞名称: ImageMagick 安全漏洞
CNNVD编号: CNNVD-201703-578
发布时间: 2017-03-15
更新时间: 2017-03-15
危害等级: 高危  高危
漏洞类型: 资源管理错误
威胁类型: 远程
CVE编号: CVE-2016-10252

ImageMagick是美国ImageMagick Studio公司的一套开源的图象处理软件。该软件可读取、转换、写入多种格式的图片。

ODR-PadEnc中使用的ImageMagick 6.9.2-2之前的版本中的MagickCore/option.c文件的‘IsOptionMember’函数存在内存泄露漏洞。攻击者可利用该漏洞造成拒绝服务(内存损坏)。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://git.imagemagick.org/repos/ImageMagick/commit/6790815c75bdea0357df5564345847856e995d6b

   
 

暂无数据