漏洞名称: libgit2 安全漏洞
CNNVD编号: CNNVD-201701-250
发布时间: 2017-01-12
更新时间: 2017-01-12
危害等级:  
漏洞类型: 资料不足
威胁类型: 远程
CVE编号: CVE-2016-10129
漏洞来源: Andreas Stieger.

libgit2是一个可移植、使用C语言实现的Git核心开发包。

libgit2 0.25版本和0.24版本中存在远程代码执行漏洞。攻击者可利用该漏洞执行任意代码或造成受影响应用程序崩溃(拒绝服务)。

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
        https://github.com/libgit2/libgit2

   
 

暂无数据