漏洞名称: Adobe Flash Player 缓冲区错误漏洞
CNNVD编号: CNNVD-201701-184
发布时间: 2017-01-12
更新时间: 2017-01-12
危害等级: 超危  超危
漏洞类型: 缓冲区溢出
威胁类型: 远程
CVE编号: CVE-2017-2931
漏洞来源: willJ of Tencent PC Manager , Kai Lu of Fortinet's FortiGuard Labs working with the Chromium Vulnerability Rewards Program , Khalil Zhani working with Chromium Vulnerability Rewards Program , Francis Provencher of COSIG, and Mateusz Jurczyk and Natalie Si

Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player中存在内存损坏漏洞。攻击者可利用该漏洞执行代码。以下版本受到影响:Adobe Flash Player for Windows、Macintosh和Linux 24.0.0.186及之前的版本,Adobe Flash Player for Google Chrome 24.0.0.186及之前的版本,Adobe Flash Player for Microsoft Edge和Internet Explorer 11 24.0.0.186及之前的版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://helpx.adobe.com/security/products/flash-player/apsb17-02.html

   
 

暂无数据