漏洞名称: Linux kernel 拒绝服务漏洞
CNNVD编号: CNNVD-201612-193
发布时间: 2016-12-09
更新时间: 2016-12-09
危害等级: 高危  高危
漏洞类型: 输入验证
威胁类型: 远程
CVE编号: CVE-2016-9919

Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。NFSv4 implementation是其中的一个分布式文件系统协议。

Linux kernel 4.8.12版本中的net/ipv6/icmp.c文件的‘icmp6_send’函数存在安全漏洞。远程攻击者可借助特制的IPv6数据包利用该漏洞造成拒绝服务。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=79dc7e3f1cd323be4c81aa1a94faa1b3ed987fb2

   
 

暂无数据