漏洞名称: phpMyAdmin 安全绕过漏洞
CNNVD编号: CNNVD-201612-188
发布时间: 2016-12-08
更新时间: 2016-12-08
危害等级: 高危  高危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2016-9849
漏洞来源: Emanuel Bronshtein

phpMyAdmin中存在安全漏洞。攻击者可借助用户名中的空字节利用该漏洞绕过AllowRoot限制。以下版本受到影响:phpMyAdmin 4.6.4之前的4.6.x版本,4.4.15.8之前的4.4.x版本,4.0.10.17之前的4.0.x版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://www.phpmyadmin.net/security/PMASA-2016-60

   
 

Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...