漏洞名称: Linux kernel 提权漏洞
CNNVD编号: CNNVD-201611-638
发布时间: 2016-11-29
更新时间: 2016-11-29
危害等级: 超危  超危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2016-9644

Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel 4.4.22至4.4.28版本中的arch/x86/include/asm/uaccess.h文件中的__get_user_asm_ex宏存在安全漏洞。本地攻击者可借助特制的应用程序利用该漏洞获取non-SMEP平台上的root权限。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=1c109fabbd51863475cd12ac206bdd249aee35af

   
 

Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...
Linux Linux_kernel:4 ...