漏洞名称: Linux kernel 双重释放漏洞
CNNVD编号: CNNVD-201611-341
发布时间: 2016-11-17
更新时间: 2016-11-17
危害等级: 超危  超危
漏洞类型: 其他
威胁类型: 远程
CVE编号: CVE-2015-8962
漏洞来源: Calvin Owens.

Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。NFSv4 implementation是其中的一个分布式文件系统协议。

Linux kernel 4.3.6及之前的版本中的drivers/scsi/sg.c文件的‘sg_common_write’函数存在双重释放漏洞。本地攻击者可利用该漏洞获取获取权限或造成拒绝服务(内存损坏和系统崩溃)。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=f3951a3709ff50990bf3e188c27d346792103432

   
 

Linux Linux_kernel:4 ...