漏洞名称: WordPress adsense-click-fraud-monitoring phpwhois 跨站脚本漏洞
CNNVD编号: CNNVD-201705-822
发布时间: 2017-05-18
更新时间: 2017-05-18
危害等级: 中危  中危
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号: CVE-2015-3998

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。adsense-click-fraud-monitoring是其中的一个恶意点击监控插件。phpwhois是使用在其中的一个包含用于PHP的Whois库的软件包。

WordPress adsense-click-fraud-monitoring插件1.7.5版本中使用的phpwhois 4.2.5版本存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
        http://www.phpwhois.org/

   
 

暂无数据

暂无数据