漏洞名称: ImageWorsener 安全漏洞
CNNVD编号: CNNVD-201704-939
发布时间: 2017-04-20
更新时间: 2017-04-20
危害等级: 中危  中危
漏洞类型: 资料不足
威胁类型: 远程
CVE编号: CVE-2017-7962

ImageWorsener是一套图像缩放和处理实用程序。

ImageWorsener 1.3.0版本中的libimageworsener.a的imagew-gif.c文件的‘iwgif_read_image’函数存在安全漏洞。远程攻击者可借助特制的文件利用该漏洞造成拒绝服务(除零错误和应用程序崩溃)。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://github.com/jsummers/imageworsener/commit/ca3356eb49fee03e2eaf6b6aff826988c1122d93

   
 

暂无数据

暂无数据