漏洞名称: Novell iPrint Client 缓冲区错误漏洞
CNNVD编号: CNNVD-201703-463
发布时间: 2017-03-13
更新时间: 2017-03-20
危害等级: 超危  超危
漏洞类型: 缓冲区溢出
威胁类型: 远程
CVE编号: CVE-2010-4314

Novell iPrint Client是美国Novell公司的一套共享打印解决方案,该方案通过Web浏览器提供对所有打印资源的访问,允许用户跨多个网络和操作系统从各个远程位置访问打印机。

基于Windows XP、Vista和Win7平台的Novell iPrint Client 5.40及之前的版本中存在安全漏洞。远程攻击者可利用该漏洞执行代码。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://www.novell.com/support/kb/doc.php?id=7006675

   
 

Novell Iprint:5.40