漏洞名称: Xen 信息泄露漏洞
CNNVD编号: CNNVD-201612-418
发布时间: 2016-12-14
更新时间: 2017-02-10
危害等级: 低危  低危
漏洞类型: 信息泄露
威胁类型: 本地
CVE编号: CVE-2016-9932
漏洞来源: Jan Beulich of SUSE.

Xen是英国剑桥大学开发的一款开源的虚拟机监视器产品。该产品能够使不同和不兼容的操作系统运行在同一台计算机上,并支持在运行时进行迁移,保证正常运行并且避免宕机。

基于x86系统的Xen 3.3.x版本至4.7.x版本中的CMPXCHG8B emulation存在安全漏洞。本地攻击者可利用该漏洞从主机栈内存中获取敏感信息。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://xenbits.xen.org/xsa/advisory-200.html

   
 

Xen Xen:3.3.1
Xen Xen:3.3.0
Xen Xen:3.3.2
Xen Xen:3.4.0
Xen Xen:3.4.4
Xen Xen:3.4.2
Xen Xen:3.4.3