漏洞名称: Cisco Identity Services Engine 跨站脚本漏洞
CNNVD编号: CNNVD-201612-227
发布时间: 2016-12-09
更新时间: 2016-12-14
危害等级: 中危  中危
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号: CVE-2016-9214
漏洞来源: 代码注入

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。

Cisco ISE 2.0(101.130)版本中存在安全漏洞,该漏洞源于程序没有充分的检测以HTTP GET或POST方法输入的参数。远程攻击者可利用该漏洞拦截用户的数据包并注入恶意代码。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161207-ise1

   
 

暂无数据