漏洞名称: Cisco Identity Services Engine Active Directory Integration Component 拒绝服务漏洞
CNNVD编号: CNNVD-201612-226
发布时间: 2016-12-09
更新时间: 2016-12-12
危害等级: 中危  中危
漏洞类型: 资源管理错误
威胁类型: 远程
CVE编号: CVE-2016-9198

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。Active Directory integration是其中的一个活动目录组件。

Cisco ISE中的Active Directory integration组件存在安全漏洞,该漏洞源于程序没有正确处理Password Authentication Protocol (PAP)身份验证请求。远程攻击者可通过更改正确的PAP身份验证请求利用该漏洞造成后续对Active Directory域的身份验证请求失败。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161207-ise

   
 

暂无数据