漏洞名称: phpMyAdmin 安全漏洞
CNNVD编号: CNNVD-201612-190
发布时间: 2016-12-08
更新时间: 2016-12-08
危害等级: 高危  高危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2016-9865
漏洞来源: Emanuel Bronshtein.

phpMyAdmin中存在安全漏洞,该漏洞源于程序在分析序列化字符串时出现错误。攻击者可利用该漏洞绕过‘PMA_safeUnserialize()’函数的保护。以下版本受到影响:phpMyAdmin 4.6.5之前的4.6.x版本,4.4.15.9之前的4.4.x版本,4.0.10.18之前的4.0.x版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://www.phpmyadmin.net/security/PMASA-2016-70

   
 

Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...