漏洞名称: phpMyAdmin SQL注入漏洞
CNNVD编号: CNNVD-201612-183
发布时间: 2016-12-08
更新时间: 2016-12-12
危害等级: 中危  中危
漏洞类型: SQL注入
威胁类型: 远程
CVE编号: CVE-2016-9864
漏洞来源: Emanuel Bronshtein

phpMyAdmin中存在SQL注入漏洞。攻击者可借助特制的用户名和表格名利用该漏洞向运行用户权限的追踪功能里注入SQL语句,获取数据库的写入和读取权限。以下版本受到影响:phpMyAdmin 4.6.5之前的4.6.x版本,4.4.15.9之前的4.4.x版本,4.0.10.18之前的4.0.x版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://www.phpmyadmin.net/security/PMASA-2016-69

   
 

Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...
Phpmyadmin Phpmyadmi ...