漏洞名称: Linux kernel 安全漏洞
CNNVD编号: CNNVD-201612-143
发布时间: 2016-12-07
更新时间: 2016-12-09
危害等级: 高危  高危
漏洞类型: 权限许可和访问控制
威胁类型: 本地
CVE编号: CVE-2015-8966

Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel 4.4之前的版本中的arch/arm/kernel/sys_oabi-compat.c文件存在安全漏洞。本地攻击者可借助特制的(1)‘F_OFD_GETLK’命令,(2)‘F_OFD_SETLK’命令,或(3)‘F_OFD_SETLKW’命令利用该漏洞获取权限。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=76cc404bfdc0d419c720de4daaf2584542734f42

   
 

Linux Linux_kernel:4 ...