漏洞名称: Linux kernel 安全漏洞
CNNVD编号: CNNVD-201612-127
发布时间: 2016-12-08
更新时间: 2016-12-09
危害等级: 超危  超危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2015-8967

Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel 4.0之前版本中的arch/arm64/kernel/sys.c文件存在安全漏洞。本地攻击者可借助写入权限利用该漏洞绕过‘strict page permissions’保护机制,修改系统调用表格,并获取权限。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=c623b33b4e9599c6ac5076f7db7369eb9869aa04

   
 

Google Android:7.0
Linux Linux_kernel:3 ...