漏洞名称: Android Mediaserver 提权漏洞
CNNVD编号: CNNVD-201611-637
发布时间: 2016-11-28
更新时间: 2016-11-29
危害等级: 超危  超危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2016-6705

Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。Mediaserver是其中的一个多媒体服务组件。

Android中的Mediaserver存在提权漏洞。攻击者可借助本地恶意的应用程序利用该漏洞以提升的权限执行任意代码。以下版本受到影响:Android 5.0.2之前的5.0.x版本,5.1.1之前的5.1.x版本,2016-11-01之前的6.x版本和2016-11-01之前的7.0版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://source.android.com/security/bulletin/2016-11-01.html

   
 

Google Android:7.0
Google Android:6.0.1 ...
Google Android:6.0
Google Android:5.1.0 ...
Google Android:5.1
Google Android:5.0.1 ...
Google Android:5.0